SimplyBits - Internet Connections Offline

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Jul 16, 2025 - 11:06 EDT

Monitoring

This issue was resolved in a short time yesterday evening, but we are still monitoring just in case the issue re-surfaces today.
Posted Jul 15, 2025 - 11:17 EDT

Identified

We had an influx of customer calls reporting internet services being taken offline. This appears to have been caused by a brief BGP session failure, which seems to now be resolved.

Internet connections should restore automatically, if they haven't already. Consider restarting your router or SimplyBits PoE adapter if you still continue to experience any issues.
Posted Jul 14, 2025 - 18:50 EDT
This incident affected: Arizona (Tucson).