Culver City, CA - Localized outage near Le Bourget Ave
Incident Report for Ting Internet
Resolved
Ting Internet Engineers resolved the fiber break yesterday evening and our monitoring has shown it to be fully resolved. Thanks for your patience.
Posted Oct 13, 2022 - 10:17 EDT
Identified
Ting Internet engineers are working to resolve a fiber issue affecting some customers in the area of Le Bourget Ave. The current estimate for full service restoration is 2 hours, with customers expected to begin coming back online in approximately 1 hour. Thank you for your patience while we work to resolve the issue,.
Posted Oct 12, 2022 - 17:23 EDT
This incident affected: California (Culver City, CA).