Ting Charlottesville - Jefferson Ridge Apartments - Outage at buildings 102 and 103
Incident Report for Ting Internet
Resolved
This incident has been resolved.
Posted Jan 13, 2022 - 10:16 EST
Monitoring
The affect cables were successfully repaired and customers should be back online. Please contact our support team if any further issues arise.
Posted Jan 13, 2022 - 10:16 EST
Identified
We are detecting a repeat issue at Jefferson Ridge Apartments in Charlottesville affecting a handful of customers.

Repairs were made to the fibe for buildings 102 and 103 yesterday for rodent damage and, as it turns out, the same rodent damage has occurred again today. Technicians are currently on site assessing the break and we will post an ETA once available.
Posted Jan 12, 2022 - 10:02 EST
This incident affected: Virginia (Charlottesville, VA).