Ting Internet Centennial - Sporadic connectivity loss
Incident Report for Ting Internet
Resolved
Our engineers have identified a software issue with our network equipment and have successfully resolved the issue. Thank you for your patience.
Posted Nov 11, 2021 - 09:44 EST
Investigating
We are currently investigating an issue with sporadic drops in connectivity on our network in Centennial. Our engineers are working to resolve this as soon as possible and we will provide an ETR once available.

Please reboot your ONT (fiber modem) and any attached routers as this may help to restore your connectivity.
Posted Nov 10, 2021 - 11:50 EST
This incident affected: Colorado (Centennial, CO).