Ting Internet - Westminster, MD - 322 W Main st
Incident Report for Ting Internet
Resolved
Ting Internet engineers resolved this fiber break yesterday evening and our monitoring has shown service to be stable and the issue to be fully resolved. Thank you for your patience.
Posted Sep 28, 2022 - 10:12 EDT
Update
Further investigation has narrowed the scope of this issue to the 3rd floor units in the 322 W Main building. Ting Internet technicians will be meeting with the building maintenance team first thing Wednesday morning for access and to resolve the issue. Thanks for your patience.
Posted Sep 27, 2022 - 18:46 EDT
Identified
Ting Internet engineers have identified an issue causing an outage for our customers at 322 W Main St at this time. We are dispatching technicians to investigate and determine the scope for repairs at which time we will provide a further update. Thanks for your patience.
Posted Sep 27, 2022 - 17:33 EDT
This incident affected: Maryland (Westminster, MD).