Ting Internet - Del Mar Beach Club service outage, Solana Beach
Incident Report for Ting Internet
Resolved
This incident has been resolved.
Posted Sep 23, 2022 - 15:58 EDT
Monitoring
Services repairs were finalized around 5 PM yesterday. We do have a few houses still showing offline, but the majority were offline prior to the outage here so are unlikely to be related. If you are still seeing trouble with your connection at Del Mar Beach Club, please get in touch at 1-844-846-4994 as soon as possible so we can continue individual diagnosis.
Posted Sep 21, 2022 - 09:15 EDT
Identified
We have report of a fiber cut in this area, creating a service outage for a dozen homes along South Shore and Beach Front Drives. Techs have been dispatched and have given ETRs of 1:30 for the S Shore homes, and closer to 4:30 PM for Beach Front Dr. We apologize for the inconvenience and thank you for the patience as repairs are put in place.
Posted Sep 20, 2022 - 15:33 EDT
This incident affected: California (Solana Beach, CA).