Charlottesville - Service outage
Incident Report for Ting Internet
Resolved
Thanks for your patience, our repair work is complete and customers are online. If you are experiencing any issues at this time, please reach out to us by phone or live chat at https://ting.com/support
Posted Nov 02, 2022 - 15:06 EDT
Update
Repairs are nearing completion at this time and the majority of affected customers have their service restored. We expect to fully resolve this incident shortly. Thanks for your patience.
Posted Nov 02, 2022 - 14:25 EDT
Identified
Ting Internet engineers are on-site and repair work on the affected fibers is ongoing with a number of customers already restored at this time. We will provide another update shortly.
Posted Nov 02, 2022 - 09:58 EDT
Update
We are continuing to investigate this issue.
Posted Nov 02, 2022 - 08:30 EDT
Investigating
Ting engineers are currently investigating a network related outage affecting Charlottesville. Information about estimated time to a fix will be provided here as soon as it is available, but we are aware of the issue teams are working to resolve ASAP.
Posted Nov 02, 2022 - 08:23 EDT
This incident affected: Virginia (Charlottesville, VA).