Ting Internet: Solana Beach, Del Mar Beach Club - Fiber cut
Incident Report for Ting Internet
Resolved
Fiber cut has been repaired and all customers are back to operational.
Posted Aug 16, 2022 - 16:33 EDT
Update
Repairs are ongoing at this time. The estimated time for repairs to be completed is now 4:00pm PT.
Posted Aug 12, 2022 - 16:30 EDT
Update
Repair efforts continue, with a full resolution now projected by 2 PM local time.
Posted Aug 12, 2022 - 14:07 EDT
Update
Repairs are ongoing at this time. The estimated time for repairs to be completed is 12:00 Noon PT. Thank you for your patience.
Posted Aug 12, 2022 - 11:12 EDT
Update
Repairs are still underway with service restoration for approximately 50% of the affected addresses. Thank you for your continued patience.
Posted Aug 12, 2022 - 03:25 EDT
Update
Repairs are still ongoing, thank you for your continued patience.
Posted Aug 11, 2022 - 22:03 EDT
Update
Repairs are still underway for affected addresses. We will continue to post updates as they become available, thank you for your continued patience.
Posted Aug 11, 2022 - 20:15 EDT
Update
Due to the worse than expected damage to fiber lines, the earlier repair estimate has been revised to at least 6 hours.
Posted Aug 11, 2022 - 18:57 EDT
Identified
A fiber line providing service to Del Mar Beach Club has been damaged and repair crews are on the way. The area is not down as a whole, but we do see a subsection of customers knocked offline due to this. Our current estimated time for a repair is 2 hours.
Posted Aug 11, 2022 - 18:13 EDT
This incident affected: California (Solana Beach, CA).