Localized outage in Avocet area of Holly Springs, NC
Incident Report for Ting Internet
Resolved
This incident has been resolved.
Posted May 05, 2022 - 14:01 EDT
Monitoring
We have identified the problematic component causing the issue and have replaced it. We're keeping a close eye on things now to ensure continued stability.
Posted May 05, 2022 - 09:57 EDT
Investigating
We are investigating a situation where about a dozen customers in the Avocet neighborhood (around Rex Rd and Fauvette Ln) are offline, or their internet is unstable this morning. Ting's field staff are heading on-site to look for the potential cause.
Posted May 05, 2022 - 09:27 EDT
This incident affected: North Carolina (Holly Springs, NC).