Ting Internet - Partial Outage in Westminster, MD
Incident Report for Ting Internet
Resolved
We have monitored things since a fix was implemented, and the overall network stability in Westminster has remained solid. Thank you for your patience while we resolved this early morning hiccup. We recommend a reboot of your Home Router and if you are still experiencing issues, please contact our 24/7 Support team at 1-844-846-4994.
Posted Nov 26, 2022 - 12:19 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 26, 2022 - 11:00 EST
Investigating
We are currently investigating this issue.
Posted Nov 26, 2022 - 08:30 EST
This incident affected: Maryland (Westminster, MD).