TIng Internet: Culver City and Encinitas outage
Incident Report for Ting Internet
Resolved
This incident has been resolved. Anyone experiencing further issues should call support at 844-846-4994 for troubleshooting.
Posted Oct 20, 2022 - 08:46 EDT
Monitoring
We have found in all cases so far that if your service is still offline, it can be restored by turning your router off then on again. It may take a minute or two depending on how long your router takes to reboot, but if you are still seeing an issue please attempt this prior to giving us a call at 1-844-846-4994 for further troubleshooting.
Posted Oct 19, 2022 - 17:16 EDT
Identified
A tentative resolution has been put in place and we are seeing some recovery. If you are still offline, please try power cycling your Ting fiber ONT by unplugging it from power, waiting 10 seconds, then plugging it back in. After allowing thirty seconds to a minute for it to reboot, recheck your internet connection.
Posted Oct 19, 2022 - 15:08 EDT
Update
We are continuing to investigate this issue.
Posted Oct 19, 2022 - 14:46 EDT
Investigating
Ting engineers are currently investigating a network related outage affecting Culver City and Encinitas CA. Information about estimated time to a fix will be provided here as soon as it is available, but we are aware of the issue teams are working to resolve ASAP.
Posted Oct 19, 2022 - 14:46 EDT
This incident affected: California (Culver City, CA, Encinitas, CA).