Ting Internet - Partial Outage in FUQUAY-VARINA NC
Incident Report for Ting Internet
Resolved
This incident has been resolved.
Posted Nov 06, 2023 - 16:35 EST
Monitoring
We are starting to see affected customers with their services restored. If you are still seeing any issues, we strongly recommend you unplug the power from the fiber ONT and wait 20 seconds before plugging it back in. If this doesn't fix it, please contact 1-844-846-4994 as soon as possible so we can proceed with individual diagnosis.
Posted Nov 06, 2023 - 14:26 EST
Investigating
We are currently investigating an issue in FUQUAY-VARINA NC that has caused some customers to lose internet access. We have engaged our engineering team to further identify the issue.
Posted Nov 06, 2023 - 13:46 EST
This incident affected: North Carolina (Fuquay-Varina, NC).