Partial Outage - Tamarron Condominium
Incident Report for Ting Internet
Resolved
The service issue affecting some units at Tamarron Condominium has been resolved. The root cause was a localized power failure.
Posted Sep 13, 2023 - 11:07 EDT
Update
We are continuing to investigate this issue.
Posted Sep 13, 2023 - 01:39 EDT
Investigating
Ting Internet engineers are investigating an issue affecting customers in Tamarron Condominium who are without service at this time. We will provide a further update as soon as possible.
Posted Sep 13, 2023 - 01:35 EDT
This incident affected: Colorado (Durango, CO).