Ting Internet - Partial Outage in Wake Forest NC.

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Aug 14, 2025 - 16:48 EDT

Monitoring

A fix has been implemented and we are starting to see affected customers with their services restored. We will be monitoring the connections closely to ensure there are no further issues. Thank you for your patience.
Posted Aug 14, 2025 - 14:55 EDT

Investigating

We are currently investigating a service outage impacting some customers in the Wake Forest NC market. Our team is working to identify the cause, and we will share updates as more information becomes available
Posted Aug 14, 2025 - 14:21 EDT
This incident affected: North Carolina (Wake Forest, NC).