Investigating into a potential outage in Charlottesville, VA

Incident Report for Ting Internet

Monitoring

We were able to implement a fix. If you are still offline, please reboot the equipment by power cycling it.

We will continue to monitor our fix. Thank you for your patience.
Posted Jun 12, 2026 - 11:19 EDT

Update

We have identified the piece of equipment having an issue and are currently investigating the cause of issue with the particular piece of hardware.

Please stand by as more information becomes available.
Posted Jun 12, 2026 - 09:34 EDT

Investigating

We are currently notices customers currently unable to access the internet. Please stand by as we get more information and continue to investigate into this.

Thank you for your patience.
Posted Jun 12, 2026 - 06:41 EDT
This incident affects: Virginia (Charlottesville, VA).