Outage in Glenwood Springs and Carbondale, CO

Incident Report for Ting Internet

Resolved

Looks like power has been restored in the area.

Service should not be impacted any longer.
Posted Aug 15, 2025 - 15:26 EDT

Update

We are continuing to investigate this issue.
Posted Aug 15, 2025 - 14:00 EDT

Investigating

We are currently investigating a potential outage.

Please stand by while we continue our investigation. Thank you for your patience.
Posted Aug 15, 2025 - 13:36 EDT
This incident affected: Colorado (Carbondale, CO, Glenwood Springs, CO).