Simply Bits Outage: Douglas AZ - Fiber issue

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Dec 06, 2023 - 07:00 EST

Investigating

Please be advised that we are currently experiencing an Outage affecting our customers in Douglas Arizona. Our Infrastructure Team is aware of the issue and are taking necessary steps to assist with Resolution. No ETR has been established at this time. We apologize for the inconvenience, but appreciate your patience while the issue is being resolved.
Posted Dec 05, 2023 - 12:48 EST
This incident affected: Arizona (Douglas).