Ting Internet - Charlottesville, VA - Partial Outage

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Dec 15, 2025 - 15:03 EST

Monitoring

The issue affecting some customers in Charlottesville is now resolved. We will monitor this for some time before closing.
Posted Dec 15, 2025 - 12:52 EST

Identified

Ting Internet engineers have identified an issue impacting service for a small number of customers in Charlottesville, VA. We are working to resolve the issue, and will post further information here as soon as it becomes available.
Posted Dec 15, 2025 - 10:29 EST
This incident affected: Virginia (Charlottesville, VA).