Ting Internet / Cedar Networks - Partial Outage affecting our Voice Services in Durango, Basalt and Carbondale.
Incident Report for Ting Internet
Resolved
Our engineers confirm repairs are now complete, and we are seeing the voice services very stable in the last 48hrs. If you are still seeing an outage, please get in touch at 1-844-846-4994 so we can proceed with individual diagnosis.
Posted Oct 16, 2023 - 09:23 EDT
Update
We still do not have an ETA on when the repairs will be completed, our engineers are working closely with our upstream provider to resolve this outage as quickly as possible. We will continue to update as more information comes in.
Posted Oct 13, 2023 - 15:34 EDT
Identified
We have identified an issue affecting our voice services as customer phone lines might be potentially down. Our upstream voice vendor experienced a hardware failure this week and repairs have been difficult. The hardware is now replaced and waiting for their configurations to be completed. It appears to be a slow process, and we apologize for any inconvenience this may have caused. Thank you for your patience
Posted Oct 13, 2023 - 08:31 EDT
This incident affected: Colorado (Basalt, CO, Carbondale, CO, Durango, CO).