Ting Internet - Laguna Woods Village - Partial Outage

Incident Report for Ting Internet

Resolved

The recent issue is now resolved. If you're still offline, please reboot your equipment. If your service doesn't return after the restart, please call support at 1-844-846-4994
Posted Mar 12, 2026 - 23:24 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 12, 2026 - 22:38 EDT

Update

We are continuing to investigate this issue.
Posted Mar 12, 2026 - 21:36 EDT

Update

We are continuing to investigate this issue.
Posted Mar 12, 2026 - 18:46 EDT

Investigating

We are investigating reports of an outage impacting service for some customers in Laguna Woods Village. We will post further information and next steps here as soon as more information becomes available.
Posted Mar 12, 2026 - 17:16 EDT
This incident affected: California (Laguna Woods Village).