Fuquay Varina NC

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Dec 13, 2025 - 17:40 EST

Monitoring

At this time all affected customers should now be back online. We will monitor this for a while before closing.

We'd like to thank everyone for their patience during this outage.
Posted Dec 13, 2025 - 15:57 EST

Update

Work continues, we're seeing about half the affected customers back online at this time. The rest will be coming as we continue to splice fiber.
Posted Dec 13, 2025 - 15:17 EST

Update

Our techs are on site and fiber splicing should begin within the hour. No ETA at this time.

Thank you for your patience. We will provide updates as we get them.
Posted Dec 13, 2025 - 14:23 EST

Identified

We have found fiber damage in the area causing this outage. Our teams are still assessing the full extent and we will have more updates as they come. Still not ETA at this time. We appreciate your patience.
Posted Dec 13, 2025 - 12:53 EST

Update

Our technicians are still working to identify the cause of this outage, though at this time it looks likely to be a fiber cut affecting the area. We will provide more updates as we're able. No ETA at this time.
Posted Dec 13, 2025 - 11:02 EST

Investigating

We are seeing an outage in our Fuquay Varina NC market. We are investigating the cause at this time and will provide more updates as they become available.
Posted Dec 13, 2025 - 09:06 EST
This incident affected: North Carolina (Fuquay-Varina, NC).