Charlottesville Virginia Outage

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Sep 24, 2025 - 17:15 EDT

Monitoring

We have resolved the issue affecting Junction Ave in Charlottesville at this time. We will monitor this outage for a short while before closing. All affected customers should be back online at this time.
Posted Sep 24, 2025 - 16:19 EDT

Identified

We have identified the issue causing this outage. Our technicians are on site working on the repair. Current ETR approximately 6PM EST.

Thank you for your patience.
Posted Sep 24, 2025 - 15:59 EDT

Investigating

We are seeing a small outage in Charlottesville Virginia affecting about 25 customers. We are still investigating the cause and will update when we have more information.
Posted Sep 24, 2025 - 15:41 EDT
This incident affected: Virginia (Charlottesville, VA).