Simply Bits - Ting - Outage located in the Downtown Tucson, AZ area
Incident Report for Ting Internet
Resolved
This incident has been resolved.
Posted Jun 03, 2024 - 17:29 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 03, 2024 - 17:29 EDT
Identified
Please be informed that we are currently experiencing a short term outage in the Downtown Tucson vicinity located in the Transamerica Building. Our Engineering is en route to rectify the issue. We apologize for the inconvenience, but appreciate your patience while we work to resolve the issue as quickly as possible.
Posted Jun 03, 2024 - 17:06 EDT
This incident affected: Arizona (Tucson).