Ting Internet - Centennial, CO - Localized Outage
Incident Report for Ting Internet
Resolved
The repairs made to our damaged fiber have now been completed with all impacted customers' service back online. We appreciate your patience while we worked through that.
Posted Oct 13, 2023 - 20:19 EDT
Investigating
Due to some local 3rd party construction in the area damaging our fiber, a small subset of customers near the Quemoy Ct / Riviera Way area of Centennial, Colorado are currently offline. Repairs are already underway however and we expect service to be restored within the next few hours. We will provide updates as they become available.
Posted Oct 13, 2023 - 17:41 EDT
This incident affected: Colorado (Centennial, CO).