Fiber service outage in Durango area
Incident Report for Ting Internet
Resolved
This incident has been resolved.
Posted Mar 18, 2024 - 14:21 EDT
Update
At this time we see all services that were offline back online. If you continue to have trouble, please get in touch at 1-844-846-4994 so we can proceed with individual troubleshooting.
Posted Mar 18, 2024 - 10:26 EDT
Monitoring
At this time we see all services that were offline back online. If you continue to have trouble, please get in touch at 1-844-846-4994 so we can proceed with individual troubleshooting.
Posted Mar 18, 2024 - 09:56 EDT
Update
We are continuing to investigate this issue.
Posted Mar 18, 2024 - 08:30 EDT
Investigating
We are experiencing a fiber outage in Durango CO area. We are investigating the cause and will update as soon as we have more information.
Posted Mar 18, 2024 - 07:31 EDT
This incident affected: Colorado (Carbondale, CO, De Beque, CO, Durango, CO, Glenwood Springs, CO, Parachute, CO, Rifle, CO, Silt, CO).