Fuquay-Varina and Holly Springs, NC - Partial outage.
Incident Report for Ting Internet
Resolved
This incident has been resolved.
Posted Jun 15, 2022 - 16:04 EDT
Identified
We believe the issue our monitoring has alerted us to is a loss of power at our customer homes at this time. If you have power to your home and are without service, please reach out to our Support team at https://ting,com/support for assistance.
Posted Jun 15, 2022 - 14:14 EDT
Investigating
Ting Internet engineers are investigating reports of an outage affecting some customers in Fuquay-Varina and Holly Springs, NC. We will provide updates as soon as possible.
Posted Jun 15, 2022 - 13:48 EDT
This incident affected: North Carolina (Fuquay-Varina, NC, Holly Springs, NC).