Memphis Tennessee Outage

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Aug 31, 2026 - 23:00 EDT

Monitoring

Fiber repairs are complete and service has been restored. Our engineering teams will continue to monitor the network closely to ensure ongoing stability. Thank you again for your patience throughout this process.
Posted Aug 31, 2026 - 21:09 EDT

Update

Our field team has begun splicing the fiber cables. Thank you for your continued patience as we work to resolve this issue and restore your service as quickly as possible.
Posted Aug 31, 2026 - 19:58 EDT

Update

Techs are currently onsite actively working to resolve this ongoing issue. Fiber splicing has begun. Approximate ETA is 2 HRs. This is subject to change.

We appreciate your patience while we get this resolved.
Posted Aug 31, 2026 - 18:21 EDT

Update

Techs are currently onsite actively working to resolve this ongoing issue. Fiber is being installed and splicing is to begin shortly. Approximate ETA is 2 to 2.5 hours.

We appreciate your patience while we get this resolved.
Posted Aug 31, 2026 - 17:45 EDT

Update

We are continuing to work on a fix for this issue.
Posted Aug 31, 2026 - 16:51 EDT

Update

Our repair crews are currently on their way to replace the damaged fiber line. Splicing teams are on standby to begin fixing the connection as soon as the new fiber arrives. We will send another update as soon as splicing begins and we have a clearer estimated restoration time. Thank you for your patience.
Posted Aug 31, 2026 - 15:39 EDT

Update

Our partner has found the damaged area and techs are in the field and work to repair is ongoing. We do not have an ETA at this time.

We appreciate your patience while we get this resolved.
Posted Aug 31, 2026 - 14:30 EDT

Identified

The issues this morning are caused by a fiber strike. Technicians are working on the repair. We do not have an ETA at this time.
Posted Aug 31, 2026 - 10:31 EDT

Investigating

We're seeing some issues in Memphis Tn market this morning and techs are investigating. We will update when we have more.
Posted Aug 31, 2026 - 09:39 EDT
This incident affected: Tennessee (Memphis).