Charlottesville: Outage in Belvedere
Incident Report for Ting Internet
Resolved
This incident has been resolved.
Posted Nov 17, 2021 - 13:24 EST
Monitoring
All services are back online after a repair to fiber damage in the field. If you're still experiencing issues, please get in touch at 1-844-846-4994 so we can troubleshoot directly.
Posted Nov 16, 2021 - 17:52 EST
Investigating
We are seeing a localized outage affecting homes in the 900 block of Belvedere Boulevard specifically. Techs are being dispatched to investigate the issue. No ETR is available until they have completed diagnosis but we are anticipating more information soon.
Posted Nov 16, 2021 - 12:46 EST
This incident affected: Virginia (Charlottesville, VA).