Ting Internet - Fuquay-Varina, NC (Heathland Farm Dr) - Partial Outage
Incident Report for Ting Internet
Resolved
This incident has been resolved.
Posted Jun 05, 2024 - 15:22 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 05, 2024 - 14:43 EDT
Identified
Repairs in the area of Heathland Farm Dr are progressing after a fiber break due to construction. Thank you for your patience.
Posted Jun 05, 2024 - 11:03 EDT
Investigating
Ting is investigating reports of a fiber break affecting customers on Heathland Farm Dr in Fuquay-Varina, NC. Ting Internet repair engineers will be attending the area on Wednesday morning to restore service.
Posted Jun 04, 2024 - 18:12 EDT
This incident affected: North Carolina (Fuquay-Varina, NC).