Ting Internet - Westminster, MD - Partial Outage

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Mar 11, 2025 - 10:47 EDT

Update

All services that were offline are now back online. We will closely monitor the connections to ensure there are no further issues. Thank you for your patience.
Posted Mar 11, 2025 - 10:10 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 11, 2025 - 10:10 EDT

Update

The cut through neighborhood fiber has been identified and re-splicing efforts have begun in partnership with the City of Westminster. Due to the severity of the cut, work will continue through the night with an ETR of the early hours of the AM. We apologize for the delay in service restoration as we work to repair the damage.
Posted Mar 10, 2025 - 20:12 EDT

Identified

We are working with the City of Westminster to identify and repair the fiber outage here. We suspect it is related to a street light replacement near this area but are not fully certain as of yet. We do not yet have an ETA on repair, but one will be posted here as soon as it becomes available.
Posted Mar 10, 2025 - 18:39 EDT

Investigating

Ting Internet engineers are investigating reports of a localized outage affecting customers in the Buckingham View area of Westminster, MD. We will post further information as soon as it's available from our field team.
Posted Mar 10, 2025 - 17:21 EDT
This incident affected: Maryland (Westminster, MD).