Memphis TN - Service outage due to fiber cut

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Aug 13, 2025 - 10:41 EDT

Monitoring

The affected fiber has been replaced and re-spliced. Our monitoring is showing services restored to impacted customers. If you are seeing any issues at this time, please contact our Support team at 1-844-846-4994.
Posted Aug 12, 2025 - 10:32 EDT

Update

Ground crews have located the damaged area and are currently still working on restoring service. There is no current ETR at this moment.

Thank you for your patience.
Posted Aug 11, 2025 - 18:58 EDT

Identified

A fiber cut is causing a service outage in the vicinity of Mt Moriah Rd X South White Station road in Memphis TN. Crews are onsite and working to re-splice and repair. No ETR is available as of yet but will be posted here as soon as possible.
Posted Aug 11, 2025 - 16:07 EDT
This incident affected: Tennessee (Memphis).