Ting Internet - Partial Outage - Wake Forest, NC
Incident Report for Ting Internet
Resolved
This incident has been resolved.
Posted Nov 05, 2024 - 12:10 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 05, 2024 - 11:43 EST
Identified
Ting Internet engineers are working to restore service to affected customers at this time. Some customers are able to restore service by rebooting their Ting equipment including ONT and Router to resolve the issue. We will post a further update by 11:30AM ET.
Posted Nov 05, 2024 - 11:05 EST
Investigating
Ting Internet engineers are investigating reports of an outage affecting some customers in Wake Forest, NC. We will provide further information as soon as possible.
Posted Nov 05, 2024 - 10:21 EST
This incident affected: North Carolina (Wake Forest, NC).