Ting Internet - Partial Outage in Westminster, MD
Incident Report for Ting Internet
Resolved
This incident has been resolved.
Posted Apr 04, 2024 - 13:51 EDT
Monitoring
We are starting to see affected customers with their services restored. However, if you still do not have service at the moment, kindly reboot your ONT (Ting Internet Fiber Modem) and router. This should promptly resolve the issue. If problems persist after performing these steps, please contact our support team at 1-844-846-4994 (available 24/7) for further troubleshooting assistance.
Posted Apr 04, 2024 - 09:45 EDT
Investigating
We are currently investigating multiple reports of an outage affecting some of our customers in the Westminster area. We believe this outage is due to a wider power outage that is affecting our upstream equipment. We will provide further updates as more information becomes available.
Posted Apr 04, 2024 - 08:17 EDT
This incident affected: Maryland (Westminster, MD).