Ting Internet - Charlottesville, VA Maintenance

Incident Report for Ting Internet

Resolved

The scheduled maintenance has been completed.
Posted Mar 10, 2023 - 03:58 EST

Monitoring

During the maintenance window, Ting Internet services will briefly disrupted and then service will be automatically restored. We'll be working hard to ensure the downtime is as minimal as possible. If you have any questions, please contact us at 1-844-846-4994 or visit https://ting.com/support
Posted Mar 10, 2023 - 00:52 EST
This incident affected: Virginia (Charlottesville, VA).