Ting Internet - City of Fullerton Curb, Gutter and Sidewalk Project
Incident Report for Ting Internet
Resolved
This incident has been resolved.
Posted Jan 19, 2022 - 11:43 EST
Identified
The City of Fullerton is currently undertaking a curb, gutter and sidewalk maintenance project which is expected to to run through end of winter 2022. In the current phase, until January 14th, Ting Internet customers in Fullerton may experience brief interruptions in service as a result of the municipal work, after which service will be restored automatically.

Some additional detail from the City is here: https://www.cityoffullerton.com/home/showpublisheddocument/5366/637672970274270000
Posted Jan 11, 2022 - 09:07 EST
This incident affected: California (Fullerton, CA).