Laguna Woods California

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Sep 15, 2026 - 15:08 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2026 - 12:55 EDT

Identified

Our techs have identified the issue and are ng a remote fix. Most customers should be back in service. We're working on the remaining customer still offline.
Posted Sep 15, 2026 - 12:25 EDT

Investigating

We are seeing an issue affecting eero routers in Laguna Woods this morning. If you are experiencing issues please power cycle your eero device. We are working to find the cause of this issue.
Posted Sep 15, 2026 - 11:22 EDT
This incident affected: California (Laguna Woods Village).