Network Partner for V1 - HD Voice Outage

Incident Report for Ting Internet

Resolved

The outage has been resolved. If customers are still having an issue, we encourage them to restart their devices to reconnect to the network. We sincerely apologize for the disruption.
Posted Jan 14, 2026 - 23:55 EST

Identified

Ting's network Partner has informed Ting that mobile customers may experience issues making voice calls and may see "SOS" instead of a 4G/5G connection. Data service may also be intermittently impacted. Our Network Partner is working to resolve the issue.
Posted Jan 14, 2026 - 15:46 EST