Simply Bits Network Outage
Incident Report for Ting Internet
Resolved
This incident has been resolved.
Posted Apr 26, 2024 - 10:48 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 25, 2024 - 17:31 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 25, 2024 - 10:31 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 25, 2024 - 10:30 EDT
Identified
Today, April 25th, Simply Bits is currently experiencing Network system issues that may affect phones and internet connectivity. Our Engineering Team ihas identifed the issue, and will continue to monitor. We apologize for the inconvinience, but appreciate your patience during the investigation and repar.
Posted Apr 25, 2024 - 08:36 EDT
This incident affected: Arizona (Tucson).