Our field team has completed most repairs and a majority of services have been restored. Repairs will resume tomorrow to restore services for the remaining affected customers. If you are still experiencing any issues or have any questions please contact Ting Support at 1-844-846-4994 .
Posted May 29, 2025 - 22:39 EDT
Update
Due to the extensive damage and repair work required on the mainline, we are currently estimating a tentative recovery timeframe of 11:00 PM EST. We will continue to provide updates as more information becomes available. Thank you for your patience and understanding.
Posted May 29, 2025 - 14:10 EDT
Identified
Our field engineers have identified a service outage in Alexandria, VA, caused by damage to the mainline during the city’s recent fire hydrant replacement. Field crews are currently on-site assessing the extent of the damage and coordinating the necessary repair work.
We will share an ETR as soon as more information becomes available. Thank you for your patience and understanding.
Posted May 29, 2025 - 09:39 EDT
This incident affected: Virginia (Alexandria, VA).