Ting Internet - Charlottesville, VA - Partial Outage

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted May 07, 2026 - 18:19 EDT

Monitoring

Repairs have been completed, and we are currently seeing services restored at this time. We will continue to closely monitor connections to ensure there are no further issues. Thank you for your patience and understanding.
Posted May 07, 2026 - 14:07 EDT

Update

Ting field technicians remain onsite and continue working to restore service. While service has been fully restored for the majority of affected customers, a small number remain offline. Our team is working as quickly as possible to resolve the remaining issues. Thank you for your patience and understanding.
Posted May 07, 2026 - 12:40 EDT

Identified

Ting Internet engineers are working to restore service for some customers in Charlottesville, VA after overnight maintenance. We will post further updates as they become available. Thanks for your patience.
Posted May 07, 2026 - 07:03 EDT
This incident affected: Virginia (Charlottesville, VA).