Outage in Centennial Co.
Incident Report for Ting Internet
Resolved
We have identified and resolved the issue. All services have now been restored and we will continue to monitor to ensure there are no further issues. If you are still experiencing problems, please contact us at 1-844-846-4994. We appreciate your patience during this issue.
Posted May 12, 2023 - 09:00 EDT
Update
Our field operations team is currently on location investigating. We will update when we have confirmation of cause and resolution.
Thank you for your patience.
Posted May 12, 2023 - 08:47 EDT
Investigating
We're seeing an issue that is impacting a number of residents in the Centennial Colorado market. Our network engineers are investigating the cause and our field team is looking into the cause now. We will update when we have further information as soon as possible. Thank you for your patience.
Posted May 12, 2023 - 07:58 EDT
This incident affected: Colorado (Centennial, CO).