SimplyBits - Fax Services Outage

Incident Report for Ting Internet

Update

We are still working alongside our network partner to determine the cause of the issue. We were informed there was a 'soft loop' that was cleared from their side but this doesn't appear to have restored fax services as of yet. Thank you for your patience!
Posted Sep 17, 2026 - 17:08 EDT

Investigating

We have identified an outage affecting fax services stemming from a PRI line provided by our network partner. You may notice that inbound and outbound faxing may be intermittent or not work at all.

We have engaged our network partner to have this resolved as soon as possible and will continue to post updates here as we receive them.
Posted Sep 17, 2026 - 14:35 EDT
This incident affects: Arizona (Tucson, Catalina, Amado, Douglas, Green Valley, Marana, Mt. Lemmon, Nogales, Oracle, Oro Valley, Rio Rico, Sahuarita, San Manuel, Tubac, Vail).