Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 14, 2026 - 02:00 EDT
Scheduled
To resolve a degraded performance issue impacting Ting customers in the Roaring Fork, CO area, our leased line providers are planning emergency maintenance this evening.
The maintenance window will be from 11:00PM to 1:00AM MT, with an expected service impact of approximately 30 minutes.
During the maintenance window, Ting Internet services for some customers may be briefly disrupted and then service will be automatically restored by the completion of the maintenance window.
We'll be working hard to ensure the downtime is as minimal as possible. If you have any questions, please contact us at 1-844-846-4994 (Available 24/7) or visit https://ting.com/support
Posted Aug 13, 2026 - 18:13 EDT
This scheduled maintenance affects: Colorado (Aspen, CO, Basalt, CO, Carbondale, CO, De Beque, CO, Glenwood Springs, CO, Grand Junction, CO, New Castle, CO, Parachute, CO, Rifle, CO, Silt, CO).