We have successfully restored service to the vast majority of affected users. Only a small number of customers remain offline. Our field technicians are actively reaching out to these remaining individuals to finalize restoration.
Posted Jul 29, 2026 - 21:52 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2026 - 21:48 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 29, 2026 - 21:47 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 29, 2026 - 19:09 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 29, 2026 - 15:24 EDT
Update
The field team has wrapped up for the evening and will resume their investigation tomorrow morning, thank you
Posted Jul 28, 2026 - 21:57 EDT
Update
We are continuing to investigate this issue.
Posted Jul 28, 2026 - 21:11 EDT
Investigating
Ting Internet engineers are investigating reports of an outage impacting service for some customers in Laguna Woods Village. We will post further information and next steps here as soon as it becomes available.
Posted Jul 28, 2026 - 19:21 EDT
This incident affected: California (Laguna Woods Village).