SimplyBits Service Outage - The Villas at Houghton

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Aug 05, 2025 - 17:16 EDT

Monitoring

The issues with intermittent connectivity have been resolved at this time. We will keep this status open to monitor the situation.
Posted Jul 28, 2025 - 20:10 EDT

Investigating

We are aware of an equipment issue at our service tower for Pathways Villas at Houghton, where we believe we need to replace some equipment to restore stability to the service. Service is expected to be intermittent or out completely while we work to resolve this. Our network engineers and technicians are aware and will work to resolve this as soon as possible but we do not have an ETA at this time.
Posted Jul 28, 2025 - 16:57 EDT
This incident affected: Arizona (Tucson).