Durango CO Outage - Investigating

Incident Report for Ting Internet

Resolved

This incident has now been resolved, and service has now been restored. We appreciate your patience.
Posted Jun 19, 2022 - 17:48 EDT

Identified

The sudden loss of connectivity in Durango, CO has been identified due to equipment failure. A fix is being implemented. We are unable to provide an ETA at this current moment. We apologize for any inconvenience.
Posted Jun 19, 2022 - 16:05 EDT

Update

We are continuing to investigate this issue.
Posted Jun 18, 2022 - 18:25 EDT

Update

We are continuing to investigate this issue.
Posted Jun 18, 2022 - 18:24 EDT

Investigating

We are currently investigating a loss of sudden connectivity in the Durango, CO area. We will update as more information becomes available. We apologize for any inconvenience.
Posted Jun 18, 2022 - 18:23 EDT
This incident affected: Colorado (Durango, CO).