Ting Internet - Carlsbad, CA - Partial Outage

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted 17 days ago. Jun 12, 2025 - 20:41 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 18 days ago. Jun 12, 2025 - 17:04 EDT

Investigating

Ting internet engineers are investigating reports of an outage impacting some customers in Carlsbad, CA. We will post further updates as soon as possible.
Posted 18 days ago. Jun 12, 2025 - 14:21 EDT
This incident affected: California (Carlsbad, CA).