Ting Internet - Colorado Springs, CO - Coyote Willow Dr area

Incident Report for Ting Internet

Resolved

Ting Internet engineers have restored service to affected customers. Thanks for your patience.
Posted Feb 12, 2025 - 14:58 EST

Investigating

Ting Internet engineers are investigating reports of a localized outage affecting customers in the area of Coyote Willow Dr and Voyager Parkway in Colorado Springs, CO. We will provide further information as soon as possible.
Posted Feb 12, 2025 - 13:03 EST
This incident affected: Colorado (Colorado Springs, CO).