Roaring Fork Fiber Outage
Incident Report for Ting Internet
Resolved
This incident has been resolved.
Posted Nov 04, 2023 - 16:17 EDT
Monitoring
The fiber issues affecting Roaring Fork area should be resolved at this time. If you still don't have internet access please reboot your route rand Modem, and if you continue to have issues call 844-846-4994 for support. We will monitor this for the next few hours.
Posted Nov 04, 2023 - 14:28 EDT
Update
We are continuing to investigate this issue.
Posted Nov 04, 2023 - 12:31 EDT
Update
We are currently seeing issues with our fiber service in the Roaring Fork area of Colorado. We are still investigating and will update when we have more information. This looks to be a wider issue with one of our partners and we'll provide updates as they come.
Posted Nov 04, 2023 - 12:31 EDT
Investigating
We are currently seeing issues with our fiber service in the Roaring Fork area of Colorado. We are investigating and will update when we have more information.
Posted Nov 04, 2023 - 09:59 EDT
This incident affected: Colorado (Carbondale, CO, De Beque, CO, Durango, CO, Glenwood Springs, CO, Rifle, CO, Silt, CO).