Ting Internet - Partial Outage in Charlottesville, VA affecting services along W Water St, 2nd St SW, and W Main St
Incident Report for Ting Internet
Resolved
This incident has been resolved.
Posted Nov 09, 2023 - 15:36 EST
Monitoring
Repairs are now complete, and we are seeing all connections restored at this time. If you are still seeing an outage, please get in touch at 1-844-846-4994 so we can proceed with individual diagnosis. Thank you for your patience.
Posted Nov 09, 2023 - 13:50 EST
Identified
We are still experiencing a handful of customers services down after last night scheduled Fiber maintenance in downtown Charlottesville. Our field team are working as fast as they can to have the affected services restored and will provide further information as soon as it becomes available.
Posted Nov 09, 2023 - 09:24 EST
This incident affected: Virginia (Charlottesville, VA).